packard/shell.nix
2025-05-05 21:49:42 +01:00

11 lines
175 B
Nix

{pkgs ? import <nixpkgs> {}}:
pkgs.mkShell {
nativeBuildInputs = with pkgs.buildPackages; [
cargo
rustc
rustfmt
pkg-config
openssl
cargo-edit
];
}